All-Terrain Lawn Tractor Forum

Like riding lawn tractors through mud, woods, rocks, and snow? Then this is the place for you! Share your ideas, Post your projects and more!
 
Im having trouble starting my 14 hp I/C OHV motor. Lend10PortalHomeFAQSearchMemberlistRegisterLog inDiscordCountdown TimerIm having trouble starting my 14 hp I/C OHV motor. Rend10
Welcome to the All Terrain Lawn Tractor Forum!
2019 Build Off Underway!
2019 Top Tractor Challenge! Aug 17th and 18th! DETAILS HERE!

Share
 

 Im having trouble starting my 14 hp I/C OHV motor.

Go down 
AuthorMessage
Salt-Man
Forum Newbie
Forum Newbie


Join date : 2010-07-05
Posts : 15
Forum Rep : 0

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeSun Jul 18, 2010 4:35 pm

I just went and bought a NOMA rider with a 14 hp I/C OHV motor, it was missing the carb, battery + ignition switch and starter was froze up, so I replaced all that , but it will not turn over by the key ? I took the seat safty switch and wired those 2 wires together and eliminated it, still won't turn over ? I found a blown fuse so I hot wired it, still nothing ? so I jumped it at the solenoid with the key ON , spins over great but no fire ? so I pulled the plug wire and stuck a screw driver in it and cranked it over, no spark ? what now ? pull the top cover off and check for rust on the fly wheel and stater/ pick-up ?? ( I don't remember what its called ? scratch )
I got this for $125 and it came with a 16.5 hp I/C OHV motor for my other tractor too so I still happy with the deal but I really need them both running, rack your brains and see if you can help-a-brother out Suspect I'll get the other motor swapped out and get back to ya, thanks dudes drunken
Back to top Go down
dangeroustoys56
Grand Master
Grand Master
dangeroustoys56

Age : 48
Join date : 2010-02-10
Posts : 1726
Forum Rep : 0
Location : Florida, USA

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeSun Jul 18, 2010 5:27 pm

Try this - unhook all the wires ( cept for the battery cable to the starter) to the motor, specially the magneto kill wire- then try n start it - if it still has no spark, then it might need a new magneto - its not old enough to have points- try cleaning the flywheel and magneto ends and gapping the magneto as well ( gap thickness is a cardbord container for an oil filter) . Also change the spark plug while youre at it. If that doesnt do it, then youll need a new magneto.

The no start with the key is either the fuse ( as you found out) or the starter solenoid is bad- thatll need replacing as well.
Back to top Go down
Chunk
Master
Master
Chunk

Age : 27
Join date : 2010-02-10
Posts : 779
Forum Rep : 0
Location : Angus, Scotland

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeSun Jul 18, 2010 5:52 pm

Again, totally disconnect the wire from the coil. Stick the plug in but leave it against the block (out the spark plug hole though) and make sure its grounding the plug. Then spin it over straight to the starter. If it still doesnt have spark, you'll probably need a new coil. Won't be much for a single coil. Hope that helps you with the no spark.

As for the key problem, one of the wires to the key will be a live, my Rally didnt work with the key most of the time I had it. I started tinkering with the wire while it was up for sale and turned out the live wire was broken somewhere down the line. Probably be easier to re-wwire it just for basic operation (starting, charging and killing) Cool

Got any photos of the Noma? My mudder started as a Noma based machine.
Back to top Go down
https://www.youtube.com/csakvids
Salt-Man
Forum Newbie
Forum Newbie


Join date : 2010-07-05
Posts : 15
Forum Rep : 0

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeSun Jul 18, 2010 7:47 pm

yea I was thinking about just throwing a start button and toggle switch on it and eliminate the key switch, but perhaps you can in-lighten me as to how the charging system works on these ???scratch ??? I haven't looked into it yet I figuered you guys could tell me, I figure i will put the motor on the other one tomorrow then get back to this one, I will take pictures then too, thanks for all the help. because of this site I am gaining a whole new respect for my lawnmower study
Back to top Go down
Chunk
Master
Master
Chunk

Age : 27
Join date : 2010-02-10
Posts : 779
Forum Rep : 0
Location : Angus, Scotland

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeMon Jul 19, 2010 4:20 am

There's two wires that come from under the flywheel. 1 is for the lights, and the other is charging. I've rewired a tractor from scratch. All a did was run that straight to the +ve of the battery. Maybe not the best way to do it. Could probably have done with a fuse. Laughing
Back to top Go down
https://www.youtube.com/csakvids
dangeroustoys56
Grand Master
Grand Master
dangeroustoys56

Age : 48
Join date : 2010-02-10
Posts : 1726
Forum Rep : 0
Location : Florida, USA

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeMon Jul 19, 2010 7:02 am

I posted a wiring diagram in the engine tech thread to give you an idea how a tractor is wired.

The ign switch basically uses the same power as the stator ( ign switch needs to be powered in order to start the tractor) - ive had a few instances where the diode is bad and almost fried the stators ( diode is the 'switch' to just let power out from the stator , not in).

Does that motor have a antifire solenoid? Ive had some issues with the one on my 03 murray- a simple fix was to snip the end off that goes into the carb- effectively bypassing it- it would chug and 'diesel' when i shut it down, rev up and down when i was mowing - now that i did that mod- it runs smooth, shuts down normal.
Back to top Go down
Salt-Man
Forum Newbie
Forum Newbie


Join date : 2010-07-05
Posts : 15
Forum Rep : 0

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeMon Jul 19, 2010 1:49 pm

the carb that was on it may have had one but it was missing the float bowl so I cant be sure, I just replaced the carb with the one that was on the mower I just bought with the blown motor ( it was fresh carnage What a Face ) but there is a wire that was laying there so probably, I'll get that diagram and get back to ya, I slept till noon today so I don't know what I'll get done today ???? affraid


OK Got it thanks.. I'll get back to ya soon
Back to top Go down
Salt-Man
Forum Newbie
Forum Newbie


Join date : 2010-07-05
Posts : 15
Forum Rep : 0

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeSun Jul 25, 2010 7:49 pm

well it was definitley was a wireing issue . I pullee the motor off the noma and put it on the servistar thats wireing was more simplified and it started right up . thanks guys
Back to top Go down
Chunk
Master
Master
Chunk

Age : 27
Join date : 2010-02-10
Posts : 779
Forum Rep : 0
Location : Angus, Scotland

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeMon Jul 26, 2010 7:25 am

Glad ya got it running!
Back to top Go down
https://www.youtube.com/csakvids
Salt-Man
Forum Newbie
Forum Newbie


Join date : 2010-07-05
Posts : 15
Forum Rep : 0

Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitimeTue Jul 27, 2010 7:11 pm

i re wired the noma and got it running , still have to finish it up but atleast she runs , i built a drag pipe style exhaust but ran out of welding wire before i could finish , i should have it done in a few days
Back to top Go down
Sponsored content




Im having trouble starting my 14 hp I/C OHV motor. Empty
PostSubject: Re: Im having trouble starting my 14 hp I/C OHV motor.   Im having trouble starting my 14 hp I/C OHV motor. Icon_minitime

Back to top Go down
 
Im having trouble starting my 14 hp I/C OHV motor.
Back to top 
Page 1 of 1
 Similar topics
-
» starting out for prospecting starting spring 2012
» Trouble against big dudes
» Generators
» Off-Road Lifted Mud Monster MURRAY 20Hp Peerless 820 Style
» What is the starting age for Shime-waza (choking)?

Permissions in this forum:You cannot reply to topics in this forum
All-Terrain Lawn Tractor Forum :: Technical Forum :: Engine Tech :: Briggs and Stratton-
Jump to: