All-Terrain Lawn Tractor Forum

Like riding lawn tractors through mud, woods, rocks, and snow? Then this is the place for you! Share your ideas, Post your projects and more!
 
Im having trouble with my 12hp briggs starting. Lend10PortalHomeFAQSearchMemberlistRegisterLog inDiscordCountdown TimerIm having trouble with my 12hp briggs starting. Rend10
Welcome to the All Terrain Lawn Tractor Forum!
2019 Build Off Underway!

Share
 

 Im having trouble with my 12hp briggs starting.

Go down 
AuthorMessage
SoaresMudder94
Apprentice
Apprentice
SoaresMudder94

Age : 25
Join date : 2010-11-07
Posts : 59
Forum Rep : 0
Location : ayr ontario canada

Im having trouble with my 12hp briggs starting. Empty
PostSubject: Im having trouble with my 12hp briggs starting.   Im having trouble with my 12hp briggs starting. Icon_minitimeSun Nov 07, 2010 9:49 pm

Hello there guys. i am currently building a mudder/offroad tractor. i used it all of last week with no problems then 2 days ago. it was running amazing still yesterday i did not use it. but then today i went to go out for a ride. it would not start. it cranks good, theres good spark. i cleaned the carb, checkd valves. everything seems to be ok. but i think that the intake is not letting gass go into the intake to fire the engine. but there is a good gas flow. it is new gas aswell. Help needed. thanks
Back to top Go down
dangeroustoys56
Grand Master
Grand Master
dangeroustoys56

Age : 48
Join date : 2010-02-10
Posts : 1726
Forum Rep : 0
Location : Florida, USA

Im having trouble with my 12hp briggs starting. Empty
PostSubject: Re: Im having trouble with my 12hp briggs starting.   Im having trouble with my 12hp briggs starting. Icon_minitimeMon Nov 08, 2010 1:01 am

Check the gas line and if theres a fuel filter- check that as well. If theyre old, change em. I had a curious issue with my one dynamark- kept having fuel issues, turns out the port from the gas tank ( where fuel line hooks) was crushed when i used a hose clamp on it- i took the tank off, put a small piece of copper tubing in there and it fixed the issue.


As a fluke- disconnect the magneto kill wire and see if it starts- if it does, the ign switch might be bad ( that happened as well on the same tractor).
Back to top Go down
Ford Boi
Apprentice
Apprentice
Ford Boi

Age : 34
Join date : 2010-08-22
Posts : 242
Forum Rep : 0
Location : Yarmouth, Nova Scotia, Canada

Im having trouble with my 12hp briggs starting. Empty
PostSubject: Re: Im having trouble with my 12hp briggs starting.   Im having trouble with my 12hp briggs starting. Icon_minitimeMon Nov 08, 2010 11:15 am

Make sure there's no water in the system, that always seems to be a silent killer. And check the flywheel key- is that's broken you'll get your spark but at the wrong time.
Back to top Go down
dangeroustoys56
Grand Master
Grand Master
dangeroustoys56

Age : 48
Join date : 2010-02-10
Posts : 1726
Forum Rep : 0
Location : Florida, USA

Im having trouble with my 12hp briggs starting. Empty
PostSubject: Re: Im having trouble with my 12hp briggs starting.   Im having trouble with my 12hp briggs starting. Icon_minitimeMon Nov 08, 2010 1:21 pm

good point- forgot about those things - i had a RER with a broken flywheel key - thing was 180 degrees off, would suck in air thru the muffler and exhaust thru the carb .... water in the gas is another annoying issue as well .
Back to top Go down
SoaresMudder94
Apprentice
Apprentice
SoaresMudder94

Age : 25
Join date : 2010-11-07
Posts : 59
Forum Rep : 0
Location : ayr ontario canada

Im having trouble with my 12hp briggs starting. Empty
PostSubject: got er goin!   Im having trouble with my 12hp briggs starting. Icon_minitimeMon Nov 08, 2010 8:34 pm

UPDATE:
Thanks for everyones help, it was none of those tho, i tryed all of them and none of them worked and everything was ok. so i said **** it and i grabedd the gas tank n filled the carb up to the top n turned it overr. she turned on and stayed running for over 30 mins and i turned it off and on high revs low revs. so i am guessing the day it sat.. all the fuel got outta the system and the choke may not be working properly? but i got it going just by given her a prime thanks for everyones help (Y)
Back to top Go down
Trcustoms
Apprentice
Apprentice
Trcustoms

Join date : 2010-09-19
Posts : 225
Forum Rep : 0
Location : Bear,De USA

Im having trouble with my 12hp briggs starting. Empty
PostSubject: Re: Im having trouble with my 12hp briggs starting.   Im having trouble with my 12hp briggs starting. Icon_minitimeMon Nov 08, 2010 10:49 pm

@SoaresMudder94 wrote:
UPDATE:
Thanks for everyones help, it was none of those tho, i tryed all of them and none of them worked and everything was ok. so i said **** it and i grabedd the gas tank n filled the carb up to the top n turned it overr. she turned on and stayed running for over 30 mins and i turned it off and on high revs low revs. so i am guessing the day it sat.. all the fuel got outta the system and the choke may not be working properly? but i got it going just by given her a prime thanks for everyones help (Y)

Yeah, some times old briggs don't like the cold, if the choke wasn't working then it never would have started without a prime.
Back to top Go down
Sponsored content




Im having trouble with my 12hp briggs starting. Empty
PostSubject: Re: Im having trouble with my 12hp briggs starting.   Im having trouble with my 12hp briggs starting. Icon_minitime

Back to top Go down
 
Im having trouble with my 12hp briggs starting.
Back to top 
Page 1 of 1
 Similar topics
-
» 12 hp Briggs i/c a 1985 model is knocking
» Briggs and Stratton twin smoking when running
» Briggs And Stratton
» Does anyone have a wiring for a 12.5 briggs I/C from a Craftsman II?
» 8hp briggs wont start?

Permissions in this forum:You cannot reply to topics in this forum
All-Terrain Lawn Tractor Forum :: Technical Forum :: Engine Tech :: Briggs and Stratton-
Jump to: