All-Terrain Lawn Tractor Forum

Like riding lawn tractors through mud, woods, rocks, and snow? Then this is the place for you! Share your ideas, Post your projects and more!
 
PortalHomeSearchRegisterLog in
Welcome to the All Terrain Lawn Tractor Forum!
2019 Build Off Underway!

Share
 

 new belt after 1 mile now slips

Go down 
AuthorMessage
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeTue Aug 05, 2014 2:03 pm

I fitted a new belt . I ran the tractor for about a mile running. The tractor then was left overnight. Now the belt seems loose. I have to let up clutch hard to get tractor to pull. Do I need to add an extra tension pulley on addition to the two clutch pulleys is there a best place to fit this to my westwood gazelle w11

Thanks for looking
Back to top Go down
http://www.friendsofspeckledwood.org.uk
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeTue Aug 05, 2014 2:15 pm

Belt was an eBay stock belt
Back to top Go down
http://www.friendsofspeckledwood.org.uk
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeTue Aug 05, 2014 2:16 pm

Belt was an eBay stock belt
Back to top Go down
http://www.friendsofspeckledwood.org.uk
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeTue Aug 05, 2014 2:16 pm

Belt was an eBay stock belt number 2281110A approx 80 " is this a 5/8 " or 1/2" v elt please, which Pix Blue Kevlar would i need its a v belt i think there are three different types

Thanks for looking
Back to top Go down
http://www.friendsofspeckledwood.org.uk
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeTue Aug 05, 2014 3:24 pm

Back to top Go down
http://www.friendsofspeckledwood.org.uk
83ratrodmurray
Apprentice
Apprentice
83ratrodmurray

Age : 24
Join date : 2013-07-05
Posts : 94
Forum Rep : 0
Location : Kentucky

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeTue Aug 05, 2014 8:41 pm

belts loosen up after they are broken in. just tighten up the one you have.
Back to top Go down
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeWed Aug 06, 2014 8:44 am

Hi 83ratromurrey

How do I tighten the belt there is only a spring holding back the twin arm that controls the clutch . There seems not much adjustment. Can you help please? I have seen an idler on a user manual but the schematics shows there is not one
new belt after 1 mile now slips Sam_3910

Thank  for looking
FOSWMT
Back to top Go down
http://www.friendsofspeckledwood.org.uk
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeSun Aug 10, 2014 4:20 am

Am now of the impression after fitting a second PIX belt and got slipping that my spring must not be pulling jokey wheels tight enough . I thought I saw a mod of someone making this stronger but cannot find it can someone please help.

Am I right thinking this is all that is pulling this up http://westwoodtractorspares.co.uk/belt-tension-spring-25849600.html.

This looks very small.

I photographed mine
new belt after 1 mile now slips Dscn3517
It looks quite tight . I also photographed the bottom of the brake pedal . The one thing i noticed was the large gap slot on the side of the spring surely this should be pulled right up to the end of the slot under tension? Is it possible the brake is to tight and pulling this away please?

new belt after 1 mile now slips Dscn3518

I also photographed my pulleys it all looks good
new belt after 1 mile now slips Dscn3519

I have a large deflection in my new belt which now slips like the previous . Can anyone come up with any idea how to fix this please?
Back to top Go down
http://www.friendsofspeckledwood.org.uk
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeSun Aug 10, 2014 6:20 am

@FOSWMT wrote:
The one thing i noticed was the large gap slot on the side of the spring surely this should be pulled right up to the end of the slot under tension? Is it possible the brake is to tight and pulling this away please?

new belt after 1 mile now slips Dscn3518

I have a large deflection in my new belt which now slips like the previous . Can anyone come up with any idea how to fix this please?

Do you think the brake rod is done up to tight and this is why the spring is not pulling the jockey wheel up ?
Back to top Go down
http://www.friendsofspeckledwood.org.uk
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeSun Aug 10, 2014 7:17 am

Now I am really stuck for answers . I had a look at my brake and it floats so is not pulling on the clutch . Any ideas anyone please? There seems to be nothing making this happen unless the spring is rubbish? I had wondered about drilling another hole 2" further along to put more tension on spring has anyone come across anything like this please .

new belt after 1 mile now slips Dscn3520
Back to top Go down
http://www.friendsofspeckledwood.org.uk
1997 Murray
Expert
Expert
1997 Murray

Age : 21
Join date : 2013-11-13
Posts : 1311
Forum Rep : 2
Location : NW USA

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeSun Aug 10, 2014 9:17 am

your spring looks tight, maybe are the pulleys (jocky wheels) sized up and causing the belt to wear? is the belt thinner than when you put it on? if so, your pulleys are probaly rusty.
Back to top Go down
Angchor
Skilled
Skilled
Angchor

Age : 62
Join date : 2014-04-14
Posts : 491
Forum Rep : 2
Location : Index, Washington

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeSun Aug 10, 2014 10:02 am

It's kind of hard to tell what is going on there, but the best I can make out is:
new belt after 1 mile now slips Dscn3510
The green piece slides in the direction of the arrow, to tighten your clutch.

If so... There is something preventing it from traveling all the way in that direction.

Look for obstructions to the linkage. Look for adjustments you can make. Etc.

Pull the clutch all the way out, and then let it go back with a clang, see what happens.
Back to top Go down
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeSun Aug 10, 2014 1:32 pm

Thanks for replying. I am getting stuck with this i removed the spring which was broken this morning and am awaiting a new one. The item did move nut not much. I could see nothing blocking it that was noticeable
Back to top Go down
http://www.friendsofspeckledwood.org.uk
Angchor
Skilled
Skilled
Angchor

Age : 62
Join date : 2014-04-14
Posts : 491
Forum Rep : 2
Location : Index, Washington

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeSun Aug 10, 2014 2:02 pm

The slot is longer in that direction, for a reason. You won't get full tension on the clutch until you get it to slide that far.

You are going to have to disconnect parts/linkage from it, and mess around with it until you find out why it is not going all the way.
Back to top Go down
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeSun Aug 10, 2014 6:19 pm

Have took off spring will try without this tomorrow if its not raining to see if it eill move
Back to top Go down
http://www.friendsofspeckledwood.org.uk
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeMon Aug 11, 2014 2:04 pm

Have had a good look now took of pulley on clutch to see where it was hanging up. You was quite correct the rear deck hanger had been wound up into the chassis and the bulbous hand brake part of the brake rod was catching on the end of the protruding threaded bar . I will wait for new spring and see if this fixes problem. I have unwound deck hanger so it just is about inside nut and it clears now.
Back to top Go down
http://www.friendsofspeckledwood.org.uk
Angchor
Skilled
Skilled
Angchor

Age : 62
Join date : 2014-04-14
Posts : 491
Forum Rep : 2
Location : Index, Washington

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeMon Aug 11, 2014 2:48 pm

@FOSWMT wrote:
Have had a good look now took of pulley on clutch to see where it was hanging up. You was quite correct the rear deck hanger had been wound up into the chassis and the bulbous hand brake part of the brake rod was catching on the end of the protruding threaded bar . I will wait for new spring and see if this fixes problem. I have unwound deck hanger so it just is about inside nut and it clears now.

Excellent! I'm glad you went to the trouble. I'm betting that even if you put the old spring back on, your problem is solved.

And keep an eye on it. If it screwed up once, it can do so again. Then you'll have to figure out a fix that will keep it from happening again.
Back to top Go down
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeTue Aug 12, 2014 7:39 am

Thanks Angchor. I have relieved new spring this morning . I a hoping as I unscrewed deck rail it wont interfere further as its only just pocking above nut . I may have to angle grind a side of if it continues. I will let you know if it all works
Back to top Go down
http://www.friendsofspeckledwood.org.uk
Angchor
Skilled
Skilled
Angchor

Age : 62
Join date : 2014-04-14
Posts : 491
Forum Rep : 2
Location : Index, Washington

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeTue Aug 12, 2014 1:17 pm

@FOSWMT wrote:
Thanks Angchor. I have relieved new spring this morning . I a hoping as I unscrewed deck rail it wont interfere further as its only just pocking above nut . I may have to angle grind a side of if it continues. I will let you know if it all works

I don't think they would have sent it out from the factory with the possibility of that happeneing just because someone tightened or adjusted something too much.

Check to see if something got bent somewhere. Or just got worn to the point of letting this happen. Possible you can just add a washer somewhere to counteract the wear.
Back to top Go down
FOSWMT
Apprentice
Apprentice
FOSWMT

Join date : 2013-07-28
Posts : 163
Forum Rep : 0

new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitimeThu Aug 14, 2014 1:31 pm

no but the higher you put it up messes up the brake its a bad design point
Back to top Go down
http://www.friendsofspeckledwood.org.uk
Sponsored content




new belt after 1 mile now slips Empty
PostSubject: Re: new belt after 1 mile now slips   new belt after 1 mile now slips Icon_minitime

Back to top Go down
 
new belt after 1 mile now slips
Back to top 
Page 1 of 1
 Similar topics
-
» Born to Run 5 Mile Race
» American Pie 5: The Naked Mile (2006) DVDrip
» Roadiestar new RZR
» Picked up a Seiko Milemarker
» Nottingham Clarion Open 50 mile time trial 1st June

Permissions in this forum:You cannot reply to topics in this forum
All-Terrain Lawn Tractor Forum :: Technical Forum :: Drivetrain & Brake Tech :: Pulley, clutches, and Belts-
Jump to: