All-Terrain Lawn Tractor Forum

Like riding lawn tractors through mud, woods, rocks, and snow? Then this is the place for you! Share your ideas, Post your projects and more!
 
PortalHomeSearchRegisterLog inBuild-OffTop Tractor Challenge
Welcome to the All Terrain Lawn Tractor Forum! . . .
2020 Build-off Started, Look for entry instructions HERE! . . .
New Top Tractor Challenge and Build-Off Profile Buttons on the menu bar! . . .
2019 Build-Off Winners . . . 1-AllisKidD21 . . . 2-Offroad Mudmowers . . . 3-MightyRaze . . . Close vote, all were winners!

 

 Briggs stator problem

Go down 
AuthorMessage
offroadredneck
Forum Newbie
Forum Newbie
offroadredneck

Age : 22
Join date : 2013-01-03
Posts : 64
Forum Rep : 0
Location : plantcity FL

Briggs stator problem Empty
PostSubject: Briggs stator problem   Briggs stator problem Icon_minitimeSat Feb 02, 2013 9:59 pm

I have a 12HP flathead Briggs and fininshed wiring it today using fearlessfronts wiring diagram and the stator charged the battery great but when it turned it off I noticed the stator was drawing about 3 amp. any ideas
Back to top Go down
CornishMorgan
Screwdriver
Screwdriver


Join date : 2012-06-10
Posts : 302
Forum Rep : 0

Briggs stator problem Empty
PostSubject: Re: Briggs stator problem   Briggs stator problem Icon_minitimeSun Feb 03, 2013 7:42 am

Stupid question but have you connected the ammeter the right way round? If you have the wires wrong on the ammeter it will say -3 amp when in fact its +3 amp. I would connect up a small 12 volt motor or lamp, connect 1 wire to the charging circuit and on to the ground. If you motor or lamp comes on when the engines running, your alternator is working fine and you have the wires on the ammeter the wrong way round. If the motor or lamp doesn't turn on with the engine, You have an alternator problem.

Was the charging circuit working normally before you worked on it?
Back to top Go down
offroadredneck
Forum Newbie
Forum Newbie
offroadredneck

Age : 22
Join date : 2013-01-03
Posts : 64
Forum Rep : 0
Location : plantcity FL

Briggs stator problem Empty
PostSubject: Re: Briggs stator problem   Briggs stator problem Icon_minitimeSun Feb 03, 2013 9:56 am

I tested the lamp thing and it worked but when I went to charge the battery it uses 3 apms when the battery is connected to the mower. another thing is I hear a small tic sound coming from under the flywheele. Ill take the flywheele off today and clean the stator.
Back to top Go down
CornishMorgan
Screwdriver
Screwdriver


Join date : 2012-06-10
Posts : 302
Forum Rep : 0

Briggs stator problem Empty
PostSubject: Re: Briggs stator problem   Briggs stator problem Icon_minitimeSun Feb 03, 2013 2:28 pm

Well is the alternator is able to power the light, without the lamp or the alternator being connected to the battery then you it should simply be that you have the wires on your ammeter the wrong way round.
Back to top Go down
Doug
Administrator
Administrator
Doug

Age : 25
Join date : 2012-12-24
Posts : 2942
Forum Rep : 68
Location : Lebanon County, PA

Briggs stator problem Empty
PostSubject: Re: Briggs stator problem   Briggs stator problem Icon_minitimeSun Feb 03, 2013 3:56 pm

It shouldnt be drawing anything when its off, you probably have your wires on your ammeter wrong. The alternator doesnt take any load because its not motorized.

_______________________________________________
Head Forum Administrator ** Chat Moderator ** Facebook Page Admin
ATLTF Facebook Page ** Chatbox ** How To Upload Pictures

_X_ FORUM ANNOUNCEMENTS _X_


Have a question? Ask me! Type in "@Doug" in your post!

Your ATLTF Staff:
Administrators: @Doug, @MightyRaze, @"Doc Sprocket", @Stretch44875
Moderators: @TheRainbowBoxer, @AllisKidD21




Back to top Go down
offroadredneck
Forum Newbie
Forum Newbie
offroadredneck

Age : 22
Join date : 2013-01-03
Posts : 64
Forum Rep : 0
Location : plantcity FL

Briggs stator problem Empty
PostSubject: Re: Briggs stator problem   Briggs stator problem Icon_minitimeThu Feb 14, 2013 11:50 pm

Yesterday I took off the fly wheele and found only half of my stattor. Question
The other half was gone and I could tell it had melted
Back to top Go down
Sponsored content




Briggs stator problem Empty
PostSubject: Re: Briggs stator problem   Briggs stator problem Icon_minitime

Back to top Go down
 
Briggs stator problem
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
All-Terrain Lawn Tractor Forum :: Technical Forum :: Engine Tech :: Briggs and Stratton-
Jump to: