All-Terrain Lawn Tractor Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

All-Terrain Lawn Tractor Forum

Like riding lawn tractors through mud, woods, rocks, and snow? Then this is the place for you! Share your ideas, Post your projects and more!
 
PortalHomeSearchRegisterLog inTop Tractor Challenge

 

 14.5 hp opposed twin wont run after first start

Go down 
+5
Doc Sprocket
1997 Murray
Thunderdivine
rarbaugh07
redneckjeff
9 posters
AuthorMessage
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 1:47 pm

I have a old roper with the 14.5hp opposed twin I picked up I cleaned the fuel tank and carb and I can get it to start for a couple seconds then it dies and I cant get it to start again till it sits for a while any suggestions.
Back to top Go down
rarbaugh07
Screwdriver
Screwdriver
rarbaugh07


Age : 33
Join date : 2014-01-22
Posts : 117
Forum Rep : 2
Location : Logan, iowa

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 1:53 pm

Sounds like its flooding and when it sits the fuel evaporates and it will restart. Check to to be sure float,needle and seat are working properly. Does it smell like gas?
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 1:58 pm

Thats what I thought to but ive pulled that carb off 5 times rechecking everything and I dont smell gas and the couple seconds it does run it doesn't seem like it has full power
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 1:59 pm

Its like it gets warm then says im done lol
Back to top Go down
rarbaugh07
Screwdriver
Screwdriver
rarbaugh07


Age : 33
Join date : 2014-01-22
Posts : 117
Forum Rep : 2
Location : Logan, iowa

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 2:16 pm

If it runs long enough to get warm then the coil could be bad. Sometimes when a wore out coil gets warm they will lose spark enough to kill the engine
Back to top Go down
Thunderdivine
BoogerWeld
BoogerWeld
Thunderdivine

1000 Posts
1K Posts!

Join date : 2012-12-21
Posts : 2100
Forum Rep : 2
Location : Norway, Europe

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 2:21 pm

Hows the compression?
Hows the spark?
Does it run with Choke on, if yes, it don't get enough fuel. If no, check the carb again.

_______________________________________________
*Thunderdivine*
My Custom Racing Mower Build
JD210R - Racing Mower, Sidebuild
My Vintage John Deere 110, 1967 model
"Imagination is more important than knowledge." - Albert Einstein
Back to top Go down
1997 Murray
Hammer
Hammer
1997 Murray

1000 Posts
1K Posts!

Age : 23
Join date : 2013-11-13
Posts : 1311
Forum Rep : 2
Location : NW USA

14.5 hp opposed twin wont run after first start  Empty
PostSubject: 14.5 hp opposed twin wont run after first start   14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 3:27 pm

it is your coil. mine had the exact same problem.
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 4:08 pm

how much does a coil run and what should the compression be at I'll try to check that tonight when I get home
Back to top Go down
Doc Sprocket
Administrator
Administrator
Doc Sprocket

1000 Posts
1K Posts!

Age : 48
Join date : 2013-04-21
Posts : 2911
Forum Rep : 20
Location : Ontario Canada

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 4:18 pm

Don't guess, test. As soon as it quits, do a spark test. If there's no spark, your coil is shot. It is very common for a coil to refuse to work once it get's hot. Bad winding.

_______________________________________________
***Get YOUR official "Doc Locked, And Ready To Rock!" Stickers by clicking here!***
***Official Sprocket's Garage vinyl graphics and tees for sale HERE!***
14.5 hp opposed twin wont run after first start  Facebo12
Put down the wrench, and come out with your hands up!-Doc "Tranny Crusher" Sprocket, ATLTF Forum Admin, Thinkerer and Tinkerer, and all-around good dood. Wink

Gen. Mayhem- https://www.atltf.com/t2597-general-mayhem-race-tractor
MULE- https://www.atltf.com/t2153-lawn-boy-utltv
MULEII- https://www.atltf.com/t3328-1970-john-deere-112-the-beginnings-of-mule-ii
MULEIII https://www.atltf.com/t4263-mule3-brainstorming-ideas-etc#58287
Wrench, Wheel, Wreck, Repeat...
Back to top Go down
1997 Murray
Hammer
Hammer
1997 Murray

1000 Posts
1K Posts!

Age : 23
Join date : 2013-11-13
Posts : 1311
Forum Rep : 2
Location : NW USA

14.5 hp opposed twin wont run after first start  Empty
PostSubject: 14.5 hp opposed twin wont run after first start   14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 6:31 pm

mine had spark, but it wasn't enough.
Back to top Go down
TheRainbowBoxer
Moderator
Moderator
TheRainbowBoxer

1000 Posts
1K Posts!

Age : 46
Join date : 2012-04-23
Posts : 1069
Forum Rep : 13
Location : Galion, OH

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 8:48 pm

I'll take a swing at this one...

I'd bet it's the solenoid on the bottom of the carb bowl... If those are stuck, the engine will run until the bowl's empty, and then die. Take a screwdriver or something and tap on the side of it several times and then try starting it.

_______________________________________________
Proud member of the Mower Cycle Gang... aka the "Mowrons!"

My build (Chaos is one of 3 built like this)
Chaos Build

The Mower Cycle Gang visited 1puglife in May 2014
Check out the pics and vids!

Haspin 2020 was a blast!  Check out pics and vids here
Haspin 2020 thread

Join us for the annual Mowron-fest at Haspin Acres!
Haspin Acres Rally 2021!

Check out my YouTube for more tractor action, my vlog, and my bus build!
TheRainbowBoxer on YouTube
Back to top Go down
Doug
Administrator
Administrator
Doug

1000 Posts
1K Posts!

Age : 26
Join date : 2012-12-24
Posts : 2954
Forum Rep : 71
Location : Lebanon County, PA

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 9:09 pm

Did Oppys have the fuel solenoid? Thought that was pre-EPA?

_______________________________________________
Head Forum Administrator ** Chat Moderator ** Facebook Page Admin
ATLTF Facebook Page ** Chatbox ** How To Upload Pictures

_X_ FORUM ANNOUNCEMENTS _X_


Have a question? Ask me! Type in "@Doug" in your post!

Your ATLTF Staff:
Administrators: @Doug, @MightyRaze, @"Doc Sprocket", @Stretch44875
Moderators: @TheRainbowBoxer, @AllisKidD21




Back to top Go down
Doc Sprocket
Administrator
Administrator
Doc Sprocket

1000 Posts
1K Posts!

Age : 48
Join date : 2013-04-21
Posts : 2911
Forum Rep : 20
Location : Ontario Canada

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 9:30 pm

I THINK the last of them had the anti-afterfire solenoid, not 100% sure. I myself have not come across one.

_______________________________________________
***Get YOUR official "Doc Locked, And Ready To Rock!" Stickers by clicking here!***
***Official Sprocket's Garage vinyl graphics and tees for sale HERE!***
14.5 hp opposed twin wont run after first start  Facebo12
Put down the wrench, and come out with your hands up!-Doc "Tranny Crusher" Sprocket, ATLTF Forum Admin, Thinkerer and Tinkerer, and all-around good dood. Wink

Gen. Mayhem- https://www.atltf.com/t2597-general-mayhem-race-tractor
MULE- https://www.atltf.com/t2153-lawn-boy-utltv
MULEII- https://www.atltf.com/t3328-1970-john-deere-112-the-beginnings-of-mule-ii
MULEIII https://www.atltf.com/t4263-mule3-brainstorming-ideas-etc#58287
Wrench, Wheel, Wreck, Repeat...
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeFri Jan 24, 2014 10:25 pm

There is no solenoid on the carb Ill take a pic for you guys in the morning when i have daylight if that might help
Back to top Go down
TroyBilt Pony
Monkey Wrench
Monkey Wrench
TroyBilt Pony


Join date : 2013-06-01
Posts : 578
Forum Rep : 0
Location : West Virginia

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSat Jan 25, 2014 11:59 am

when it doubt, check it out, check you float, I've had them bend enough to flood em out. Also, check your valves by pulling the sump cover if the compression is low. If the valves check out, check your head gasket, generally if its not blowing air out of the side, it is okay, If compression shows up good, check spark (i would actually check this first), you can do this by pulling the spark plug off and grounding the plug on the block and turning it over and watching the plug. Don't be a numb nut and get zapped... An engine needs 3 things to run, fuel (gas/air), compression, and a good spark. Your problem could always be the spark plugs. I've had numerous engines have issues and the problem was the spark plugs...
Back to top Go down
MowBandit
Screwdriver
Screwdriver
MowBandit


Age : 25
Join date : 2013-03-16
Posts : 477
Forum Rep : 0
Location : Haddock,Georgia

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSat Jan 25, 2014 11:59 am

ive never ever ever seen a oppy with a screw on the bottom because the whole carb pretty much is the bowl to open it there are screws on the top that remove the top plate that allows you to pull the float out
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSun Feb 02, 2014 2:04 pm

Wow guys work takes alot of time away from me but im trying to go through all my tests you guys have offered but here is the engine info if it helps model#400707 type#0127-01 code#87021912 and does anyone know if this has a low engine oil shutoff that will let it run then not start
Back to top Go down
Doc Sprocket
Administrator
Administrator
Doc Sprocket

1000 Posts
1K Posts!

Age : 48
Join date : 2013-04-21
Posts : 2911
Forum Rep : 20
Location : Ontario Canada

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSun Feb 02, 2014 2:53 pm

I don't think it has a low oil switch, but there's an easy way to rule it out. Locate the wire for the kill switch. Usually yellow, and exits the engine under the flywheel from the coil. Disconnect that wire. Attempt to start engine and/or check for spark.

_______________________________________________
***Get YOUR official "Doc Locked, And Ready To Rock!" Stickers by clicking here!***
***Official Sprocket's Garage vinyl graphics and tees for sale HERE!***
14.5 hp opposed twin wont run after first start  Facebo12
Put down the wrench, and come out with your hands up!-Doc "Tranny Crusher" Sprocket, ATLTF Forum Admin, Thinkerer and Tinkerer, and all-around good dood. Wink

Gen. Mayhem- https://www.atltf.com/t2597-general-mayhem-race-tractor
MULE- https://www.atltf.com/t2153-lawn-boy-utltv
MULEII- https://www.atltf.com/t3328-1970-john-deere-112-the-beginnings-of-mule-ii
MULEIII https://www.atltf.com/t4263-mule3-brainstorming-ideas-etc#58287
Wrench, Wheel, Wreck, Repeat...
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSun Feb 02, 2014 3:17 pm

Ok should it run or have spark with that disconnected
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSun Feb 02, 2014 4:48 pm

Well I just did a compression test and I guess the left or drivers side has about 30 lbs on the gauge and the other side has 70 lbs and have spark
Back to top Go down
Doc Sprocket
Administrator
Administrator
Doc Sprocket

1000 Posts
1K Posts!

Age : 48
Join date : 2013-04-21
Posts : 2911
Forum Rep : 20
Location : Ontario Canada

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSun Feb 02, 2014 4:54 pm

With the kill wire disconnected, you SHOULD have spark.

And that compression test result is spooky- find out why. That said, it should still run on one cylinder.

_______________________________________________
***Get YOUR official "Doc Locked, And Ready To Rock!" Stickers by clicking here!***
***Official Sprocket's Garage vinyl graphics and tees for sale HERE!***
14.5 hp opposed twin wont run after first start  Facebo12
Put down the wrench, and come out with your hands up!-Doc "Tranny Crusher" Sprocket, ATLTF Forum Admin, Thinkerer and Tinkerer, and all-around good dood. Wink

Gen. Mayhem- https://www.atltf.com/t2597-general-mayhem-race-tractor
MULE- https://www.atltf.com/t2153-lawn-boy-utltv
MULEII- https://www.atltf.com/t3328-1970-john-deere-112-the-beginnings-of-mule-ii
MULEIII https://www.atltf.com/t4263-mule3-brainstorming-ideas-etc#58287
Wrench, Wheel, Wreck, Repeat...
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSun Feb 02, 2014 5:26 pm

I do still have spark with that wire disconnected and I was curious on the heads I took the tins off and tried the bolts and was able to turn them about a quarter turn with out forcing them so I dident strip them and I checked the compression again and the low side went up to 50 and the other side went up to 80 what should it normally be at
Back to top Go down
Doc Sprocket
Administrator
Administrator
Doc Sprocket

1000 Posts
1K Posts!

Age : 48
Join date : 2013-04-21
Posts : 2911
Forum Rep : 20
Location : Ontario Canada

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSun Feb 02, 2014 5:46 pm

Briggs does NOT specify a compression figure, possibly because of compression relief mechanisms, etc. They do spec a comparator on the twins- the low cylinder must not be more than 25% off the value of the high cylinder.

_______________________________________________
***Get YOUR official "Doc Locked, And Ready To Rock!" Stickers by clicking here!***
***Official Sprocket's Garage vinyl graphics and tees for sale HERE!***
14.5 hp opposed twin wont run after first start  Facebo12
Put down the wrench, and come out with your hands up!-Doc "Tranny Crusher" Sprocket, ATLTF Forum Admin, Thinkerer and Tinkerer, and all-around good dood. Wink

Gen. Mayhem- https://www.atltf.com/t2597-general-mayhem-race-tractor
MULE- https://www.atltf.com/t2153-lawn-boy-utltv
MULEII- https://www.atltf.com/t3328-1970-john-deere-112-the-beginnings-of-mule-ii
MULEIII https://www.atltf.com/t4263-mule3-brainstorming-ideas-etc#58287
Wrench, Wheel, Wreck, Repeat...
Back to top Go down
redneckjeff
Forum Newbie
Forum Newbie
redneckjeff


Age : 38
Join date : 2014-01-13
Posts : 12
Forum Rep : 0
Location : west valley utah

14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitimeSun Feb 02, 2014 5:50 pm

Ok I think were ok on the 25 percent then so I started tinkering a little more and found out the fuel system froze up from sitting out side so but its in my shed now so I need to fix that now it seems like if it aint one thing its a other lol
Back to top Go down
1997 Murray
Hammer
Hammer
1997 Murray

1000 Posts
1K Posts!

Age : 23
Join date : 2013-11-13
Posts : 1311
Forum Rep : 2
Location : NW USA

14.5 hp opposed twin wont run after first start  Empty
PostSubject: 14.5 hp opposed twin wont run after first start   14.5 hp opposed twin wont run after first start  Icon_minitimeMon Feb 03, 2014 11:25 am

pour some oil down the cylenders and see how much difference there is then. if that doesn't help, then your valves may have seating problems
Back to top Go down
Sponsored content





14.5 hp opposed twin wont run after first start  Empty
PostSubject: Re: 14.5 hp opposed twin wont run after first start    14.5 hp opposed twin wont run after first start  Icon_minitime

Back to top Go down
 
14.5 hp opposed twin wont run after first start
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
All-Terrain Lawn Tractor Forum :: Technical Forum :: Engine Tech :: Briggs and Stratton-
Jump to: