All-Terrain Lawn Tractor Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

All-Terrain Lawn Tractor Forum

Like riding lawn tractors through mud, woods, rocks, and snow? Then this is the place for you! Share your ideas, Post your projects and more!
 
PortalHomeSite RulesEventsFAQSearchRegisterLog inBuild-Off

 

 Need help!

Go down 
2 posters
AuthorMessage
Keenan123
New Member

New Member


Join date : 2016-03-17
Points : 3014
Posts : 2

Need help! Empty
PostSubject: Need help!   Need help! Icon_minitimeMarch 17th 2016, 7:22 pm

I have a 13hp Horizontal shaft engine it's a "Hy-Spec Hydraulik"(have been told it's the same as a powerfist or whatever) it is pull start only. There is a yellow wire that comes out under the red killswitch. Anyone able to tell me what it's for?
Back to top Go down
mr.modified
Veteran Member
mr.modified
Veteran Member

2015 Build-Off Top 3 Winner
2015 Build-Off Top 3 Winner
2016 Build-Off Top 3 Winner
2016 Build-Off Top 3 Winner
2018 Build-Off Finalist
2018 Build-Off Finalist
2022 Build-Off Entrant
2022 Build-Off Entrant
2500+ Posts
2500+ Posts!
1st Place Build-Off 2014
1st Place Build-Off Winner 2014
2023 Build-Off Entrant
2023 Build-Off Entrant

Age : 34
Join date : 2013-11-02
Points : 7002
Posts : 2906
Location : New Jersey USA

Need help! Empty
PostSubject: Re: Need help!   Need help! Icon_minitimeMarch 17th 2016, 9:43 pm

Charging coil wire? You would think a pull start engine would be sold without the charging coil, unless they just put them in all models. I've never heard of them before. Tried googling some pics, but couldn't find anything. The wire is just laying loose there?
Back to top Go down
Keenan123
New Member

New Member


Join date : 2016-03-17
Points : 3014
Posts : 2

Need help! Empty
PostSubject: Re: Need help!   Need help! Icon_minitimeMarch 17th 2016, 9:45 pm

Yes... I would post a picture if I knew how
Back to top Go down
mr.modified
Veteran Member
mr.modified
Veteran Member

2015 Build-Off Top 3 Winner
2015 Build-Off Top 3 Winner
2016 Build-Off Top 3 Winner
2016 Build-Off Top 3 Winner
2018 Build-Off Finalist
2018 Build-Off Finalist
2022 Build-Off Entrant
2022 Build-Off Entrant
2500+ Posts
2500+ Posts!
1st Place Build-Off 2014
1st Place Build-Off Winner 2014
2023 Build-Off Entrant
2023 Build-Off Entrant

Age : 34
Join date : 2013-11-02
Points : 7002
Posts : 2906
Location : New Jersey USA

Need help! Empty
PostSubject: Re: Need help!   Need help! Icon_minitimeMarch 17th 2016, 10:11 pm

Here's a link to show how to post pics.
https://www.atltf.com/t1525-image-posting-for-new-members?highlight=picutre+posting

If you use something like photobucket to store photos, you can just copy and paste the link to here. At any rate, the only other thing I could think it might be is a low oil shut off or something, but that would be in the side of the block. Maybe it just goes to the shut off switch as an extra wire that they don't use in this case. For instance on some models they may have a low oil switch but on this model it isn't used but they use the same wiring.
Back to top Go down
Sponsored content





Need help! Empty
PostSubject: Re: Need help!   Need help! Icon_minitime

Back to top Go down
 
Need help!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
All-Terrain Lawn Tractor Forum :: General Tractor Talk + Pictures/ Videos :: General Tractor Talk-
Jump to: