All-Terrain Lawn Tractor Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

All-Terrain Lawn Tractor Forum

Like riding lawn tractors through mud, woods, rocks, and snow? Then this is the place for you! Share your ideas, Post your projects and more!
 
PortalHomeSite RulesEventsFAQSearchRegisterLog inBuild-Off

 

 yay! broke my 1st trans!

Go down 
5 posters
AuthorMessage
crafsmankiller
Member

Member


Age : 26
Join date : 2012-10-18
Points : 4627
Posts : 412
Location : livingston texas

yay! broke my 1st trans! Empty
PostSubject: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeMarch 30th 2015, 7:50 am

This is a story for the ages right here...
On my craftsman i have a mst 206. I was yankin on a concrete culvert, f-r f-r about 20 times. After the second time it started grindin and i was like "i f im gonna break it im gonna f*** it up"
So i kept slammin it f-r until the culvert was pulled out of the way.. now itll move in 1st -3rd gear and grinds horribly when driving and skips and grinds in any higher gear. Reverse still works fine tho.. i cracked it open yesterday and nothings stripped, the shift keys look almost new. The only thing thay looked bad was the input gear and the bevel gear that it meshes with. They look and feel sharp on the edges and they look like they were skipping

The only thing i can think of is the input shaft lifting up and skipping under load...

I still need yalls ideas about this.
Back to top Go down
Doc Sprocket
Site VIP
Doc Sprocket
Site VIP

2500+ Posts
2500+ Posts!
2018 Build-Off Entrant
2018 Build-Off Entrant
2021 Winner of Winners
2021 Winner of Winners
1st Place Build-Off 2016
1st Place Build-Off Winner 2016

Age : 50
Join date : 2013-04-21
Points : 7052
Posts : 2914
Location : Ontario Canada

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeMarch 30th 2015, 8:11 am

Very possible. With case assembled, see if you can raise/lower the input shaft.

Other than that, go over everything very carefully, also looking for stripped splines.
Back to top Go down
crafsmankiller
Member

Member


Age : 26
Join date : 2012-10-18
Points : 4627
Posts : 412
Location : livingston texas

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeMarch 30th 2015, 8:23 am

The input shaft has always moved up and down about 1/4 - 1/2 in. I looked real close and nothing was stripped or chipped. Im goin to try putting washers between the input gear and the case to try to prevent it from moving up and down.
Back to top Go down
Doc Sprocket
Site VIP
Doc Sprocket
Site VIP

2500+ Posts
2500+ Posts!
2018 Build-Off Entrant
2018 Build-Off Entrant
2021 Winner of Winners
2021 Winner of Winners
1st Place Build-Off 2016
1st Place Build-Off Winner 2016

Age : 50
Join date : 2013-04-21
Points : 7052
Posts : 2914
Location : Ontario Canada

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeMarch 30th 2015, 9:19 am

1/4"-1/2"? Holy god!!! Wow, yeah- shim that sucker!!! Something's wrong...
Back to top Go down
crafsmankiller
Member

Member


Age : 26
Join date : 2012-10-18
Points : 4627
Posts : 412
Location : livingston texas

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeMarch 30th 2015, 9:48 am

I know it shouldnt be like that, but its always been that way and it hasnt ever skipped or anything,, sooo yeah.. im shimming it
Back to top Go down
mr.modified
Veteran Member
mr.modified
Veteran Member

2015 Build-Off Top 3 Winner
2015 Build-Off Top 3 Winner
2016 Build-Off Top 3 Winner
2016 Build-Off Top 3 Winner
2018 Build-Off Finalist
2018 Build-Off Finalist
2022 Build-Off Entrant
2022 Build-Off Entrant
2500+ Posts
2500+ Posts!
1st Place Build-Off 2014
1st Place Build-Off Winner 2014
2023 Build-Off Entrant
2023 Build-Off Entrant

Age : 33
Join date : 2013-11-02
Points : 6897
Posts : 2906
Location : New Jersey USA

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeMarch 30th 2015, 3:18 pm

Your supposed to just drive hard and break stuff, not purposely abuse the equipment! Yeah, maybe just shim it up some and see how it goes. Pictures!
Back to top Go down
crafsmankiller
Member

Member


Age : 26
Join date : 2012-10-18
Points : 4627
Posts : 412
Location : livingston texas

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeMarch 31st 2015, 11:38 am

Lol. I dont abuse my equipment, i vigorously test it. But yeah i do abuse my stuff sometimes... but at least i had fun doin it.

Back on topic, i used a peice of pvc pipe to shim the shaft as tight as possible, it now moves less than 1/8th in. I used pvc so if it doesnt get lubed enough up there it wont sieze or score the casee.. time will tell if it even works or not. Im puttin back in my mower this evening and hopefully i 'fixed' it.. maybe just maybe itll work.
Back to top Go down
crafsmankiller
Member

Member


Age : 26
Join date : 2012-10-18
Points : 4627
Posts : 412
Location : livingston texas

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeMarch 31st 2015, 11:43 am

And while i had it open i took the reverse chain out b/c it was really.loose and draggin on the case, that and it kept grabbin reverse wheile it was sittin in neutral. Itd be idling in nuetral and itd just take off in reverse and id have to chase it down.. so i fixed that problem
Back to top Go down
willysjeepmb
Member
willysjeepmb
Member


Age : 28
Join date : 2014-11-23
Points : 3502
Posts : 101
Location : Elora, Tn

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeApril 6th 2015, 11:02 pm

crafsmankiller wrote:
And while i had it open i took the reverse chain out b/c it was really.loose and draggin on the case, that and it kept grabbin reverse wheile it was sittin in neutral. Itd be idling in nuetral and itd just take off in reverse and id have to chase it down.. so i fixed that problem
hahahaha. Mine does that too, but it was just linkage needed adjusting.
Back to top Go down
802 Customs
Member
802 Customs
Member


Age : 24
Join date : 2015-01-08
Points : 3492
Posts : 146
Location : Vermont

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeApril 7th 2015, 11:48 am

Is the top snap ring still there?
Back to top Go down
crafsmankiller
Member

Member


Age : 26
Join date : 2012-10-18
Points : 4627
Posts : 412
Location : livingston texas

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeApril 7th 2015, 8:25 pm

Ummm no its not.If your talking about the snap ring outside the trans, it not there. But everything internal is there. Today i did a couple burnouts and guess what.. same thing happened again.. grindin and skippin. Since i have to open it up again im going to do it right and use washers instead of pvc.
Back to top Go down
crafsmankiller
Member

Member


Age : 26
Join date : 2012-10-18
Points : 4627
Posts : 412
Location : livingston texas

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeApril 9th 2015, 1:14 pm

So yesterday i pulled it out and used a nice, big thick washer to shim it. Now its the tightest its ever been. I was going to test drive it but my fuel pump died.

So yep, gotta fix my fuel pump now then i can test it good
Back to top Go down
802 Customs
Member
802 Customs
Member


Age : 24
Join date : 2015-01-08
Points : 3492
Posts : 146
Location : Vermont

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeApril 9th 2015, 10:51 pm

That snap ring is kinda required...
Back to top Go down
crafsmankiller
Member

Member


Age : 26
Join date : 2012-10-18
Points : 4627
Posts : 412
Location : livingston texas

yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitimeApril 10th 2015, 7:33 am

If you saw my pully arrangment youd understand why i dont have one.lol.
On a good note, i soaked my fuel pump gaskets in gas and it works again.

Anyways, the snap ring stops the shaft from moving down and my problem was it moving up,
Back to top Go down
Sponsored content





yay! broke my 1st trans! Empty
PostSubject: Re: yay! broke my 1st trans!   yay! broke my 1st trans! Icon_minitime

Back to top Go down
 
yay! broke my 1st trans!
Back to top 
Page 1 of 1
 Similar topics
-
» Hydro trans broke
» Vari drive with 5 speed transaxle
» Shifter broke off, how do I fix?
» my hood broke!!!!!!!!
» help with trans

Permissions in this forum:You cannot reply to topics in this forum
All-Terrain Lawn Tractor Forum :: Technical Forum :: Drivetrain & Brake Tech :: Transaxles and Transmissions-
Jump to: